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Introduction  

Certifi Pedigree ®  Q is an integrated suite of applications for Windows platforms 

that  provide real - time quality measurement and monitoring of image digitization 

processes .  

At the core of Pedigree Q are automated tools for image quality assurance, so you'll 

always know that t he digitization was completed to your quality specifications . The 

flexibility of Pedigree Q allows you to focus on the quality metrics that are most 

important to you and compare the results against national and international quality 

recommendations.  

The ou tput from Pedigree  Q is a Certified image file , con taining the quality 

measurement  metadata and the image data securely wrapped with a digital 

signature for protection against tampering.  

Pedigree Q provides the means for you  to be assured of the quality an d integrity of 

your  digital content, whether it has been  created in -house or by an external service 

bureau . 

Whatôs In a Certified File? 

A Certified image file contains three primary elements:  

 Image data  

 Quality metadata  

 Digital signature  

The image data is the same as in any other digitized image file. What makes a 

Certified file unique is the embedded quality metadata combin ed with the digital 

signature.  

The quality metadata consists of image quality metrics  that measure such attributes 

as sharpness, noise, tonescale, etc. The metric  values  are represented using the 

Adobe Extensible Metadata Platform (XMP) standard , which  allows the quality 

metadata to be embedded directly with other image metadata in the image header 

so the quality measure ments are carried along wherever the image is sent. In 

addition, the digital signature wraps both the image data and the quality metadata 

so itôs possible to detect if either has been tampered with. 

The combination of the embedded quality metadata and the digital signature 

provides unprecedented convenience and utility for both digitization service 

providers and content owners.  
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How Is Image Quality Measured?  

Image quality is measured through the use of precision -engineered test targets that 

are captured by  whatever imaging device (flat -bed scanner, sheet - fed scanner, 

camera, etc.) is used in your digitization workflow. The targets can be used by 

themselves or they can be placed next to the content that is being digitized. Some 

additional quality measurement s are also made directly from the content image 

data, without relying on the test target as a reference.  

The target detection and image quality analysis are completely automated and 

require no user intervention. If a Certifi test target is present in an im age, it will be 

detected in a fraction of a second regardless of its location, size, or orientation.  

If a test target is not present in an image, a Certified file is still produced using the 

image quality measurements from the most recent image that contai ned a test 

target. This  feature  is very useful in sheet - fed scanner  applications , for example, 

where it is impossible to include a test target with every page of content. By placing 

a test target at  the beginning of a stack of documents, the image quality  of the 

scanner is first measured and then propagated to all pages in th e stack of 

documents.  

Using Certifi Pedigree Q with Other  Imag ing Applications  

Certifi Pedigree Q can  be used as a stand -alone imaging application, but other 

imag ing  applications can be  used to process images prior to running them through 

Pedigree Q for quality assurance. However, because the quality measurements are 

made from a Certifi test target , it is essential that any image processing prior to 

Pedigree Q doesnôt crop out the test target.  

The image quality me trics  that are calculated  by Pedigree Q are primarily aimed at 

assessing fidelity, that is, if the digitized image is a faithful reproduction of the 

original content. As such , the quality metrics are valid  for continuous - tone color and 

monochrome images with either 8 or 16 bits per color channel, but they are not 

valid for 1 -bit/pixel images.  

Product Support  

For support, contact: support@certifi -media.com  . 

  

mailto:support@certifi-media.com
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Getting Started  

Syste m Requirements  

Certifi Pedigree Q is compatible with Windows XP and Vista platforms.  For best 

performance, a 2 GHz or faster processor is recommended , and dual and quad -core 

CPUs can provide additional performance gains. Recommended RAM is  2 GB for XP 

and 4 GB for Vista , although Pedigree Q will work with less RAM depending on the 

size of the images being processed.  As with all image processing applications, it is 

necessary to have sufficient disk capacity to store the input images and Certified  

output imag es.  

I nstalling Certifi Pedigree  Q 

Pedigree Q requires Microsoftôs .NET Framework 3.5 to run. If it is not already 

installed on your computer , .NET 3.5  can be downloaded and installed from 

Microsoftôs website (http://www.microsoft.com/downloads ) .  

After verifying that your computer has .NET 3.5  installed , Pedigree Q is installed by 

running (double -clicking) PedigreeQInstaller.exe.  It is highly recommended that you 

use the default installation directories  to minimize any access  permission  issues and 

to simplify debugging in the event that a problem occurs.  Installation can be done 

for a single user or for all user of the computer.  

After installation is complete, there will be three Pedigree icons    on th e 

desktop:  

 Pedigree Q Control Panel  

 Monitor (Snapshot)  

 View  

Pedigree Q Control Panel is the main interface to Pedigree Q, and it is 

recommended that you start working with Pedigree Q by launching Control Panel.  

Pedigree Q Control Panel  Applications  

The main interface to Certifi Pedigree Q is the Control Panel, which gives access to 

the commonly used applications in a  quality -monitored image digit ization  workflow.  

The Control Panel applications include:  

 Q Analyzer , for viewing images and analyzing their quality in real - time;  

http://www.microsoft.com/downloads
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 Profile Builder , for building and editing image quality profiles that are 
used to determine if an image has acceptable quality;  

 Engine , for performing batch image quality analysis on a ñhotò directory 
of images;  

 Monitor (Real - Ti me) , for monitoring the image quality results for image 
analyzed by Engine; and  

 License , for checking how many credits remain on your account and to 

purchase more credits.  

Launching Control Panel  

Control Panel can be launched by  one of these methods :  

 Doubl e-clicking on the Pedigree QControlPanel icon on the desktop; or  

 Choosing Start -> Programs -> Certifi ->Pedigree Q -> 
Pedigree QControlPanel.  

 

 

System Tray Icon  

When Control Panel is launched, a Certifi Pedigree icon     is also placed in the 

system tray.  

System Tray  
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This icon serves as a way  to access the Control Panel applications , and it also 

provides visual feedback on the image quality status by flashing green or red during 

batch processing with Engine  (refer to Engine Status I ndicators ) . 

Control Panel Workflow : Single Image  

After digitizing an image containing a Certifi Pedigree test target, Q Analyzer  can 

be used to open the image file and analyze the quality of the  imag e. 

The quality measurements are compared against a specified quality profile that has 

been created by Profile Builder . Itôs easy to change the quality profile in Q 

Analyzer so an image can be certified for different end uses such as  high quality  

master fil es or lower quality derivative files.  

Q Analyzer can also save the analyzed image as a Certified file. One credit is 

deducted from the  License account for each  Certified file that is saved to disk.  The 

License  application in Control Panel can be accessed a t any time to see the 

number of available credits. If there are no available credits, quality analysis can 

still be performed with Q Analyzer, but Certified files cannot be saved . 
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Control Panel Workflow : Batch Processing  

In a batch workflow, the digitized images are placed in a ñhotò directory that is 

continuously monitored by Engine . Images are processed by Engine in the order 

that they are loaded in the hot directory, and once an image is processed, it is 

moved to a proc essed image sub -directory under the hot directory.  

IMPORTANT!   The creation of the processed sub -directory and the transfer of 

images into it require the hot directory to have write permissions. This also means 

that images  cannot be processed by Engine di rectly from read -only media such as a 

CD or DVD. In such cases, the images must first be transferred to a disk directory 

that has write permissions enabled.  

Each image is automatically analyzed for quality and the quality measurements are 

compared against a specified quality profile that has been created by Profile 

Builder .  

Monitor  (Real - Time)  provide s a continuously updated display of the quality 

results.  The data displayed by Monitor is reset whenever Engine is stopped and 

restarted.  

Certified image file s can also be saved by  Engine  as it is processing the images in 

the hot directory . One credit is deducted from the License account for each  Certified 

file that is  saved to disk. The License  application in Control Panel can be accessed 

at any time to see th e number of available credits. If there are no available credits, 

Certified files cannot be saved when running  Engine . 
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Launching Application s in Control Panel  

The applications in Control Panel can be launched by  one of these methods :  

 Clicking one of the  icons in Control Panel ;  

 Clicking Programs on  the main menu in Control Panel and choosing an 

Open menu item ; or  

 Right -clicking on the Pedigree icon in the system tray and choosing an 

Open menu item . 

Exiting Control Panel  

Control Panel and all of its applications can be exited by  one of these methods :  

 Clicking Programs on the main menu in Control Panel and choosing Exit 

Control Panel ; or  

 Right -clicking on the Pedigree icon in the system tray and choosing Exit 
Control Panel.  

IMPORTANT!    Closing Control Panel by choosing the Close button     in the 

upper right does not terminate Control Panel. This is because the Engine  application 

in Control Panel can be used as a background process to continuously process and 

monitor a ñhotò image directory. To prevent this background process  from being 

turned off accidently , it is necessary to use one of the methods described above to 

explicitly terminate Control Panel  and all of its applications . 
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Pedigree Q Stand - Alone Applications  

Certifi Pedigree Q also includes two stand -alone applications to provide features 

that are useful outside of a production workflow:  

 Monitor (Snapshot) , for reviewing the image quality results f or  a 
directory of Certified images ; and  

 View , for viewing images and display ing th e image quality measurements 
and the data integrity status of a  Certified image . 

 

 

 

 

Launching Monitor (Snapshot)  

Monitor (Snapshot) can be launched by  one of these methods :  

 Double -clicking on the Monitor  icon on the desktop; or  

 Choosing Start -> Programs  -> Certifi ->  Pedigree  Q -> Monitor .  

Launching View  

View can be launched by  one of these methods :  

 Double -clicking on the View icon on the desktop; or  

 Choosing Start -> Programs -> Certifi ->  Pedigree Q -> View.  
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Uninstalling Certifi Pedigree  Q 

Certifi Pedigree can be uninstalled by  following these steps :  

 Terminating Control Panel and any associated applications if the Pedigree 

icon is shown in the system tray;  

 Choosing Start -> Settings  -> Control Panel  ->  Add or Remove Programs; 
and   

 Choosing Pedigree Q from the list of installed programs and clicking 
Remove.  
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Using Certifi Test Targets  

Certifi Pedigree ®  Q works with specially designed Pedigree test targets to provide 

fully automated image quality analysis. There is no need for a user to identify if a 

target is present in an image or to select the target region. The efficiency and 

speed of this automated target detection and analysis process allows for on -going 

quality measurements without any interruptions or delays.  

The currently available Certifi tes t targets ( FC- 1  and FC- 2 ) are reflection media  for 

use with cameras and scanners . The targets are available in two sizes  to meet the 

needs of a diverse range of applications . The quality measurements that are made 

from the two targets are very similar, and  these measurements are represented the 

same way in the image metadata . As a result, itôs possible to switch seamlessly 

between the two types of targets in a production workflow.  

Target Construction  

The targets are constructed using durable resin -coated ph otographic paper and are 

un mounted. This gives a user the option to mount the test targets on a heavier 

substrate for additional durability and ease of handling, while also allowing the 

targets to be use d in applications that require  flexible media, such a s sheet - fed 

scanner s. 

Care should be taken in handling the test targets, whether they are unmounted or 

mounted. Damage to the target, such as creases, scratches, stains, and dirt, may 

affect one or more of the quality measurements.  If such damage occurs, t he target 

should be replaced immediately.  
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Certifi Pedigree ®  FC- 1 Target  

The FC-1 target is 8 -1/2ò x 11ò, which allows it to be used for larger area quality 

measurements in camera, flat -bed scanner, and sheet - fed scanner applications . 

Typically, the FC -1 target is not used in the presence of other image content; this 

type of quality measurement is sometimes referred to as a ñdevice - level ò quality 

assessment.  

 

 

 

In a digitization workflow, the FC -1 target would be used intermittently , such as at 

the beginning of a stack of document pages in a sheet - fed s canner, or at least once 

every session  or job in a camera -capture application. Because the quality analysis is 

fast and fully automated, the FC -1 target can be used as often as desired  without 

interrupting the workflow.  

With intermittent target usage, Pedigree Engine  maintains the quality state of the 

last test target that it has encountered and uses those quality measurements for all 

images until it encounters another test target.  
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Certifi Pedigree ®  FC- 2 Target  

The FC-2 target is 1 -1/4ò x 8-1/2ò, which allows it to be used beside  the actual 

content that is being captured in camera and flatbed scanner applications; this type 

of quality measurement is sometimes referred to as ñobject-levelò quality 

assessment.  

 

 

 

 

 

With the FC -2 target placed in the image frame, every piece of content that is 

digitized has a individual quality analysis associated with it.  
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Target Capture  

Certifi test targets can be placed anywhere in the image, but they must be 

completely contained within the image so that no regions are cropped off.  

IMPORTANT!   For the most accurate quality measurements, the test target must 

be placed at the same plane a s the content that is being digitized. Failure to do so 

may result in incorrect sharpness and sampling rate measurements.  Sharpness 

variations can be minimized by having sufficient depth of field, but sampling rate 

(DPI) will still be affected by improper target placement.  

For camera systems, the target should be placed so that the target is co -planar 

with  the image sensor  to the maximum possible extent . This will minimize any 

sampling rate (DPI) variations.  

The target  also can  be place d in any orientation , but it is recommended that the 

target axes be within ±15 degrees of horizontal or vertical for the most consistent 

image quality  measurements . Examples of 15 degrees of rotation are shown below, 

and itôs obvious that this is a fairly severe amount of rotation that is unlikely to be 

encountered with any  reasonable digitization setup.  
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Image Quality Metrics  

Overall i mage quality  is dependent upon a number of individual quality attributes:  

 Is the sampling rate  acceptable?  

 Is the sharpness  acceptable?  

 Is the noise  acceptable?  

 Is the tonescale reproduction  acceptable?  

 Is the color reproduction  acceptable?  

 Is the exposure level  acceptable?  

 Is the exposure uniformity  acceptable?  

An image that meets all of these criteria is likely to be judged as having good 

overall quality.  

To measure acceptability of each of these quality attributes, it is necessary to have 

one or more specific quality metrics associated with each attribute. For  example, 

the attribute of noise can be measured using a standard deviation metric  or a 

related metric such as peak signal - to -noise ratio (PSNR). The following sections 

describe the quality metrics that are used in Pedigree Q.  
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Sampling Rate  

Sampling rate  is the distance between adjacent pixels when mapped to the plane of 

the original  content. Pedigree Q uses dots per inch (DPI)  as the quality metric for 

the sampling rate. Itôs measured by counting the number of pixels between the 

fiducial centers on the C ertifi test targets, which are located a precise distance 

apart.  

 

The sampling rate wi ll  vary with the camera - to -subject distance, so itôs important to 

have the test target in the same plane as the content being  digitized  for the most 

accurate DPI measure ments .  

The s ampling rate will  also vary over the image if the content is not co -planar with 

the camera sensor, which introduces a perspective distortion. The Certifi FC -1 

target is useful in detecting th is distortion as the maximum and minimum DPI can 

be reviewe d as part of the quality analysis.  
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Sampling rate can be interpreted  as a measure of the potential  for sharpness. A 

higher DPI allow s for smaller details to be seen, but only if the image is properly 

focused. A higher DPI also leads to larger file sizes, which can be a  potential  issue if 

large volum es of images are being processed or if storage space is limit ed. 
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Sharpness  

Sharpness (often referred to as resolution)  is a quality attribute that can be 

measured with a variety of different metrics.  However , all of the sharpness metrics 

are derived from the spatial frequency response (SFR) , which is also referred to 

as the modulation transfer function (MTF).  Pedigree Q measures the SFR and also 

computes several quality metrics that are derived from t he SFR.  

In an image with hig h sharpness, edges will have a fairly abrupt transition from 

dark to light or vice versa. An image with low sharpness will have edges that 

transition over some distance (i.e., theyôre blurred). 

 

 
The SFR measures the degree of blurring. It is calculated by analyzing a particular 

type of edge known as a ñslanted edgeò. The FC-1 and FC -2 targets contain slanted 

edges of different orientations and contrast ratios.  
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Spatial Frequency Response (SFR)  

The SFR is a curve that represents modulation (or amplitude) as a function of 

spatial frequency. Spatial frequency can be represented in normalized units of 

cycles/pixel , or in units of dots per inch if the sampling rate is known. While itôs 

beyond the sco pe of this Userôs Guide to provide a detailed description of spatial 

frequency analysis, it is worthwhile to examine some  idealized  SFR plots to see 

what a desired  response looks like.  

If an edge has absolutely no blurring at all, the  SFR would look like t his:  

 

However, this type of SFR is not really desirable in a digital system and it  will never 

occur in practice because of the inherent blurring in optical systems and sensors.  
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Because of this inherent blurring, a typical SFR will look more like this:  

 

The peak modulation  of th is SFR curve is 1.0 and it occurs at a spatial frequency 

of 0 cycles/pixel. The modulation drops as the frequency increases, reaching a 

value of around 0.10 at a spatial frequency of 0.5 cycles/pixel  in this example . 

The red line at 0.5 cycles/pixel represents the Nyquist frequency , which is an 

important value in a digital system. Ideally, the modulation at the Nyquist 

frequency  would be in the range of 0.1 to 0.3. If  the Nyquist frequency  modulation  

is too low , the sharpness is le ss than it could  be; if itôs too high, thereôs the 

potential for al iasing, which is an undesirable image distortion.  

Also shown in this plot are the spatial frequencies where the SFR modulation is 0.1 

(10% SFR ) and 0.5 ( 50% SFR ). As already mentioned, the 10% SFR frequency 

should be close to the Nyquist frequency. The 10% SFR frequency  is sometimes 

referred to as the ñlimiting resolutionò because spatial frequencies with less than 

10% modulation become imperceptible. The 50% SFR  frequency  is another way 

to characterize the sharpness of a system, and a higher spatial frequency for the 

50% SFR point is generally desirable because it repr esents a sharper system.  
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The loss in sharpness that occurs with a blurred edge is clearly refl ected in lower 

values for the 10% SFR and 50% SFR as shown in the following example . The 10% 

SFR point is now much less than the Nyquist frequency, and the spatial frequency 

for the 50% SFR point is also reduced significantly from the previous example.  

 

I t is common to apply some type of sharpening operation to an image to increase 

its sharpness. In fact, many cameras and scanner do this automatically. When 

sharpening is applied, the SFR will often look like this:  
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The peak modulation is now greater than 1.0  with this sharpened edge . While some 

sharpening can be desirable, it is possible to apply too much sharpening, which will 

further boost the peak modulation. Too much sharpening can result in a ñhaloò 

effect  at edges as well as  amplify ing  noise  to unacc eptable levels.  

Finally, hereôs an example of an SFR where the modulation at the Nyquist frequency 

is greater than the desired range of 0.1 to 0.3. In this case, there is the possibility 

for undesirable aliasing artifacts.  

 

Effective DPI and Sampling Effi ciency  

The spatial frequency in an SFR plot can be converted easily to dots per inch if the 

sampling rate DPI is known. The relationship is that t he Nyquist frequency at 0.5 

cycles/pixel simply corresponds to the sampling rate DPI.  

The 10% SFR frequency, represented  as DPI, is referred to as the effective DPI . 

Equivalen tly, one can refer to the sampling efficiency , which is the ratio of the 

effective DPI to the actual sampling rate DPI :  
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In the following examples, weôll use a sampling rate that corresponds to 400 DPI. 

For the typical edge example, the 10% SFR frequency is close to the Nyquist 

frequency, which means the 10% SFR frequency also corresponds to approximately 

400 DPI. In this example, the effective DPI is also 400 DPI and the sampling 

efficiency is 100% . 

 

In comparison, the effective DPI for the blurred edge example is 170 DPI, 

corresponding to a sampling efficiency  of only 43%.  
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SFR and Orientation  

The previous examples showed a sing le SFR curve. In imaging systems, it is 

important to measure the SFR in both the horizontal and vertical directions as they 

can  be quite different.  

In camera s, different horizontal and vertical SFR curves are typically the result of 

the  inter polation that  is used to create an RGB images from the subsampled color 

filter array (CFA) data. In scanner s, there is also  interpolation of the color channels , 

as well as mechanical differences in the fast and slow scan directions.  External 

factors such as vibration o r motion of the content during exposure can also affect 

the SFR in one or both directions.  

 

SFR and Color Channels  

There may also be significant differences in the SFR curves for the red, green, and 

blue channels. This is typically due to the color channe l interpolation, but it may 

also result from a poor optical design that introduces chromatic aberrations.  

As shown in the following example, i t is common for the green channel to have the 

best SFR, but device manufacturers may sometimes include sharpening of the red 

and blur channels to compensate . In the example, a blacked dashed line that 

represents the luminance SFR has also been shown. Because the luminance channel 

is a combination of the RGB channels, its SFR curve will typically lie between the 

RGB cu rves. However, color misregistration also affects the luminance SFR and may 

further degrade it relative to the RGB curves.  
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Color Misregistration  

Color misregistration refers to spatial offsets between the RGB color channels. It 

typically occurs because of improper interpolation of the subsampled RGB 

components in a camera or scanner sensor.  

Color m isregistration is reported as the pixel offsets  fo r the red and blue channels 

relative to the green channel. Like the SFR, the amount of misregistration can be 

different in the horizontal and vertical directions. Misregistration is not derived 

directly from the SFR, but itôs computed at the same time using slanted edge data.  

It is worthwhile to note that a system with matched SFR curves for the red, green, 

and blue channels may still exhibit significant misregistration.  A well -designed 

imag ing  system should have minimal misregistration (< 0.5 pixel).  
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No ise  

Noise is unwanted variations in the image data. The amount of noise is affected by 

numerous factors including the particular sensor that is used in a capture device, 

the amount of light falling on the sensor, how much gain is applied to the output of 

the sensor (e.g., the ISO speed), and the post -processing that is applied  to the 

image (e.g., sharpening, noise reduction , contrast enhancement , etc. ).  

 

          

 

Noise is typically measured using the standard deviation of the code values over 

uniform ar eas. Higher standard deviation values indicate more noise. Because the 

amount of noise is typically dependent on the signal level, it is useful to measure 

the noise as a function of the target density. An idealized plot of noise versus 

density for a camera  with a CMOS sensor might look something like the following :  
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However, itôs important to note that the noise versus density curve can have almost 

any shape because of the widely different sensors and internal image processing 

operations that are used by equipment manufacturers.  

Pedigree Q measures noise by calculating the standard deviation  of the code 

values over  uniform neutral patches . There are 15 neutral patches  of different 

densities in the FC -2 and FC -2 test targets that are used for the noise calc ulations.  

Separate standard deviations are calculated for the red, green, and blue channels, 

as well as for the luminance.  

 

 

 

Other noise metrics  can be derived from the standard deviation, including peak 

signal - to - noise ratio  (PSNR) and incremental signa l - to - noise ratio  

(Incremental SNR).  

Aim Noise Points  

In addition to measuring the noise standard deviation values for all neutral patches, 

Pedigree Q calculates  the noise standard deviations  at three specific density levels, 

corresponding to the shadows, m idtones, and highlights (density = 1.70, 0.80, and 

0.07, respectively). These aim noise points  are useful as summary quality metrics 

when determining if the noise meets a particular quality specification.  
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Color Reproductio n  

Color reproduction refers to the encoding of scene col ors in a specified color space 

(e.g., sRGB, Adobe RGB, etc.). The goal is to encode colors so that they appear 

similar to the original scene colors when viewed on an appropriate display device, 

subject to the available colors of the display (i.e., the color gamut).  

For proper color reproduction, it is essential to use a color -managed workflow. This 

means that the capture device should be characterized by its own ICC profile that 

has been obtained under the same lighting as will be  used in production. This color 

profile can then be used to map the acquired image data into a well -defined color 

space such as  sRGB.  

All image processing should respect the color profile and propagate it appropriately 

throughout the workflow.  If a displa y is used to evaluate subjectively the final color 

reproduction, it should also be characterized/calibrated with an ICC profile.  

There are a number of color calibration packages (software and hardware) available 

in the marketplace to characterize the ICC p rofiles for capture and display devices.  

Given a color -managed workflow with the proper ICC profiles, the issue of color 

reproduction in a digitization workflow then becomes a simpler job of tracking 

certain colors to make sure they donôt drift from the intended encoding. In Pedigree 

Q, this is done by measuring the neutrality deviations of the 15 neutral patches.  

 

 

 

Neutrality deviations are quantified by converting the RGB code values of the 

neutral patches to an L*a*b* color space and calculating the de lta E (ǧE) values 

for the chrominance components (ǧEab). The luminance component is ignored to 

prevent under or overexposures from biasing the results.  
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The purpose of delta E is to provide a metric that is perceptually uniform over the 

range of human visio n. There are different ways to calculate  delta E as the 

equations have been refined several times over the last 30 years, and Pedigree Q 

uses Delta E 2000 as it is the most re cent  metric .  

IMPORTANT !  If an image does not have an ICC profile associated with it, the ǧEab 

calculations are not performed. This is because it is impossible to convert the RGB 

values to L*a*b* if the meaning of the RGB values is unk nown.  

As a rule of thumb, two colors that differ by less than one ǧE are indistinguishable 

from one ano ther. In practice, delta E values of 2 ï 3 indicate good color 

reproduction.  An example of ǧEab versus the target density is shown below. There 

is a slight increase in the ǧEab at the lowest densities, which would indicate the 

RGB tonescale curves are devi ating from another in the highlight regions ( refer to  

Tonescale Reproduction ).  

 

 

Aim Color Points  

In addition to measuring the ǧEab values for all neutral patches, Pedigree Q 

calculates the ǧEab at three specific density levels, corresponding to the shadows, 

midtones, and highlights (density = 1.70, 0.80, and 0.07, respectively). These aim 

color points  are useful as summary quality metrics when determining if the color 

reproduction meets a particular quality specification.  
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Tonescale Reproduction  

Tonescale reproduction is the relationship between the light hitting a sensor and the 

resulting code values  in the image. This relationship is fully described by the opto -

electronic conversion function (OECF) , which shows the code values versus the 

target reflectance, or equivalently, the code  value s versus the target densities.  The 

following examples show what  a typical OECF might look like when plotted against 

reflectance or  density.  

 

 

 

Pedigree Q measures the OECF using the 15 neutral patches in the FC -1 and FC -2 

targets.  OECF curves are calculated for each of the RGB color channels as well as 

for the luminance.  
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The measured OECF curves are dependent upon many factors, including the 

exposure level, the specific digital encoding used by the capture device, and any 

tones cale  processing that is applied to the image (e.g., brightness/contrast and 

gamma adjustments).  

For color images, it is necessary for the R,G,B OECF curves produced from neutral 

patches to be very similar to each other. This means that neutrals should have  the 

same RGB code values at every density level, i.e., the neutrals should ñtrackò over 

the tonescale range. If they donôt, the result is a color cast in the neutrals at one 

level or another . 

 

 

One way of characterizing the OECF is to use an equation of the following form:  

 

or equivalently,  

. 

The gamma parameter in these equations represents the gamma encoding that is 

used by a capture device. (It is also common to represent the gamma term as 

1/gamma, which is actually the gamma of the intended display device.) With th ese 

type s of equation s, th e OECF can be characterized by the three parameters: 

Gamma, Gain, and Offset . In addition to measuring the OECF, Pedigree Q also 

computes the best - fit gamma, gain, and offset terms.   
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An example of changing the gamma is shown below, where a gamma = 0.45 

represents a typical OECF (corresponding to a display gamma of 2.2) and a gamma 

= 1.0 represents a linear OECF, which would be appropriate for a raw image file.  

 

 

 

The gain term acts essentially like a contrast adjustment, while the offset term is 

similar to a brightness adjustment. Typical settings would be gain = 1.0 and offset 

= 0, but good tone reproduction can be obtained with other values if they are  

chosen  carefully . 
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Exposure  

Proper exposure means that the each reflectance  (or density)  value in a s cene is 

mapped to the proper code value in the digital image. Determining if the proper 

exposure was achieved essentially amounts to defining an aim OECF curve and then 

comparing the measured OECF to the aim OECF. An example of the change in the 

OECF for o verexposure and underexposure is shown below.  

 

 

 

Aim Exposure  Points  

In addition to measuring the full OECF  for the RGB and luminance channels , 

Pedigree Q calculates the exposure code values at three specific density levels, 

corresponding to the shadows, midtones, and highlights (density = 1.70, 0.80, and 

0.07, respectively). These aim exposure points  are useful as summary quality 

metrics when d etermining if the exposure meets a particular quality specification.  
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These aim exposure points can  also verify the proper tonescale reproduction when 

used in conjunction with the measured gamma parameter for the OECF curve. A 

system that has the proper a im exposure points and also has the proper gamma 

parameter will produce an image that meets the desired aim OECF over the entire 

range of densities.  

Clipping  

Clipping can occur when an image is under or overexposed, or has been processed 

with too much brig htness or contrast adjustment. Under these conditions, the 

shadow regions of the image may be set to the minimum code value in all color 

channels (0, 0, 0) or the highlight regions may be set to the maximum code value 

(255, 255, 255). This is sometimes ter med as ñcrushingò the shadows or ñblowing 

outò the highlights.  
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Pedigree Q measures clipping by computing the percentage of pixels that have a 

value of (0, 0, 0) and the percentage of pixels that have a value of (255, 255, 255). 

This quality metric is com puted from the entire image, not just from the target  

data , because the image content may include a larger range of densities than are 

contained in the target.  
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Exposure Uniformity  

Exposure variations across the image plane can occur because of illuminati on 

nonuniformity or light falloff in lens. The exposure uniformity can be measured by 

digitizing a uniform target and measuring the variations in code values across the 

image.  

Pedigree Q uses a finely spaced sampling grid across the FC -1 and FC -2 targets t o 

measure the code value variations in the uniform background  regions .  

 

 

 

The code value variations are converted into exposure variations by using the 

OECF. The uniformity deviation is reported as the max - to - min percent deviation  

in the exposure level. Pedigree Q measures the exposure uniformity for each of the 

RGB color channels, as well as for luminance.  

The uniformity measurements are mostly of benefit when used with the FC -1 target 

because of its larger area coverage. Also, c are must be taken with the smaller FC -2 

target as adjacent content may cast shadows on the target, resulting  in erroneous 

un iformity measurements.  
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The finely spaced sampling  that is used in the Pedigree Q uniformity analysis allows 

for the creation of a uniformity map  that  represents the exposure variations  at 

the image sensor plane.  In constructing this uniformity map, if any sample points 

fall on an area other than the unif orm background, the samples are ignored and 

instead are interpolated from surrounding values.  

 

 

 

The uniformity map can be a useful aid in adjusting the lighting for a camera -

capture setup.  
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Target Interval  

In some applications, a test target cannot be included in every image. In such 

cases, the quality metrics from the last test target are propagated into 

subsequently acquired images until another test target is encountered.  

Pedigree Q keeps track of the time interval  and number of images  that have 

bee n analyzed  since the last target was encountered. While these two metrics are 

not image quality metrics in the traditional sense, they are possible indicators of 

quality issues because the performance of digitization equipment can drift over time 

and as mo re image are processed.  
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Data Representations for Image Quality Metrics  

XMP Quality Metadata  

The primary data representation for the image quality metrics  in a Certified file  is 

Adobeôs Extensible Metadata Platform (XMP). Serialized XMP data is represente d 
using a subset of the W3C Resource Description Framework (RDF) data model, 
which uses an XML -based format.  

 
The benefit of an XMP representation is that Adobe has already defined the 

protocols for embedding XMP meta data into the most common image formats, 
including TIFF, JPEG, JPEG 2000, and PDF. Most modern imaging applications will 
automatically propagate XMP meta data, so the Certifi image quality metrics will be 

carried along wherever an image might be sent. In ad dition, the XML formatting of 
XMP metadata makes it human - readable without any special processing.  

 
However, the downside of XMP is that the RDF data model is somewhat verbose, 

leading to overhead in the Certified image file. To minimize this overhead, a s ubset 
of the full quality metrics that are measured by Pedigree Q is stored in the XMP 
metadata  (refer to XMP Quality Metadata Summary ) . 

Deep - Dive Quality Metadata  

In addition to the XMP metadata that is embedded in t he Certified image file, 

Pedigree Q also creates a more detailed quality metadata file (the ñdeep-diveò 

metadata)  that is associated with the Certified file . The deep -dive metadata file 

includes all of the quality metrics that are measured  by Pedigree Q  and is 

represented using XML. The deep -dive file is stored in a subdirectory  (ñ..\deepIqò) 

of the directory that contains the Certified file and is linked  by an element in the 

embedded XMP  metadata . 

The deep -dive XML data will be available a s long as the dee pIq subdirectory is 

included when a directory of Certif ied images is moved or renamed . 
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Summary of Certifi Image Quality Metrics  

XMP Quality Metadata  Summary  

The following table lists the specific quality metrics that are stored in the XMP 

metadata of a  Certified file.  

 

Quality Attribute  Certifi XMP  Quality Metrics  Additional Details  

Sampling rate  Min/Max DPI  Horizontal and vertical  

Sharpness  

Effective DPI  

SFR 10%  
SFR 50%  

SFR Peak Modulation  
SFR Nyquist Modulation  

 

Misregistration  

Horizontal and vertical  
for RGB and luminance  

Noise  Standard deviation  
Three density aim points  
for RGB and luminance  

Color reproduction  ǧEab Three density aim points  

Tonescale 

reproduction  

Gamma  
Gain  

Offset  
RGB and luminance  

Exposure level  
Output CV  

 
% Clipping  

Three density aim points  
for RGB and luminance  

 
Shadows/highlights  

Exposure 

nonuniformity  
% Deviation (min to max)  RGB and luminance  

Target Interval  
Number of images since last target 

Time since last target  
 

Table 1. Quality metrics in the embedded XMP metadata.  
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Deep - Dive Quality Metadata Summary  

The following table lists the specific quality metrics that are stored in the separate 

deep -dive metadata file.  

 

Quality Attribute  Certifi Deep - Dive Metrics  Additional Details  

Sampling rate  
9 DPI measurements across field 

of target (FC -1 target only)  
Horizontal and vertical  

Sharpness  

SFR (complete data)  
 

Effective DPI  

SFR 10%  
SFR 50%  

SFR Peak Modulation  
SFR Nyquist Modulation  

 
Misregistration  

Horizontal and vertical  
for RGB and luminance  

Noise  

Standard deviation  

Peak SNR  
Incremental SNR  

15 density levels  
for RGB and luminance  

Color reproduction  ǧEab 15 density levels  

Tonescale 
reproduction  

OECF (complete data)  
 

Gamma  
Gain  

Offset  

15 density levels  
RGB and luminance  

 

RGB and luminance  

Exposure level  
OECF (complete data)  

 

% Clipping  

15 density levels  
RGB and luminance  

 
Shadows/highlights  

Exposure 

nonuniformity  

Nonuniformity map  

% Deviation (min to max)  
RGB and luminance  

Target Interval  
Number of images since last target 

Time since last target  
 

Geometry  
Perspective transformation 

parameters (FC -1 target only)  
 

Table 2. Quality me trics in the deep -dive XML file.   



Certifi Pedigree ®  Q Userôs Guide 

© 2009 Certifi Media Inc.  42  

Using Q Analyzer  

Certifi Pedigree ®  Q Analyzer is used to view images and analyze their quality in 

real - time. The quality results are  compared against a specified quality profile to 

determine if the quality is acceptable for a given application.  
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Viewing Images  

Supported file formats  

Pedigree Q supports TIFF and JPEG (baseline) formats for input images. TIFF 

images can be 8 or 16 -bits/color channel, while baseline JPEG is always 8 bits/color 

channel. Binary images (1 bit/pixel) are not supported because the limited bit depth 

renders most of the quality metrics as useless.  

There is also limited support for PDF/A -1b input images i n that some, but not all, 

PDF/A -1b images can be read.  

Loading an image  from a directory  

An image is loaded for viewing by:  

 Choosing File -> Open Image from the main menu.  

A file browser dialog will appear, allowing you to navigate to a specific directory.  

Once in the desired directory, an  image file can be selected by one of these 

methods:  

 Double -clicking on the image filename, or  

 Clicking on the image filename and then clicking Open.  

The filename of the currently displayed image is always shown in the tit le bar.  

The image is always displayed at a magnification that allow s it to fit within the 

image window unless this option is turned off (refer to Setting Q Analyzer Options ).  

Navigating between images within a directory  

Once an image has been loaded, you can navigate among the other images in the 

same directory by using the Next Image    and Previous Image    buttons on 

the main toolbar.  

If the current image is the first image in a directory, the Previous Image button will 

be disabled. Likewise, if the current image is the last image in a directory, the Next 

Image button will be disabled.  

Navigating between pages in a multipage image  

If the current image contains multiple pages, you can navigate among the p ages by 

using the Next Page    and Previous Page     buttons on the main toolbar.  
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If the current page is the first page in a multipage image, the Previous Page button 

will be disabled. Likewise, if the current page is the last page, the Next Page button 

will be disabled.  

The total number of pages and the currently displayed page are shown in title bar 

next to the image filename.  

 

Using the zoom controls  

The Increase  Magnification    button  on the main tool bar allow s you to zoom in 

quickly to examine fine details . T  

The Decrease Magnification   button allows you to zoom out quickly to see a 

larger area of the image.  

The Specify Magnification     button allows you to choose a specific magnification 

percentage or fit the image to the display window from its  drop -down menu.  

 

 

When the cursor is inside the image area, the mouse wheel can also be used to 

quickly zoom in and out.  

When used in conjunction with the selection box (refer to Using the selection box ), 

these zoom controls allow you to zoom in and out on a selected region. A selection 

box must first be drawn around the desired region and the zoom controls will then 

use the center of the selection region as the focus point.  
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Dis playing an alignment grid overlay  

The Display Alignment Grid    button allows you to display a grid of horizontal 

and vertical lines on the image to check for alignment of image features. The grid 

can be turned on/off at any time by clicking on the button . 

Using the selection box  

The selection box allows you to select a desired region in the image. If no selection 

is made, the entire image is selected by default.  

A region is selected by:  

 Holding the left mouse button down anywhere in the displayed image, a nd  

 Dragging the mouse to another point in image.  

These steps will draw a rectangular selection box in dashed lines on the image . The 

selection box is removed by double -clicking anywhere in the displayed image. This 

operation will select the entire image.  

The selection box size and coordinates (upper - left and lower right x,y  values) are 

displayed in the selection box panel. The units for the size and coordinates can be 

changed by using the drop -down menu in the selection box panel.  

              

When the  units are changed to physical distances (inches, centimeters), it is 

necessary to know the DPI. If a Certifi target is present in the image, the DPI is 

automatically calculated and used to convert pixel distances into inches or 

centimeters. If there is no  target , the DPI from the input  image metadata is used  if 

available. Otherwise, a default DPI is used (refer to Image metadata options ) . The 

DPI source is indicated in the selection box panel.  

The selection box can  be changed by one of these methods:  

 Drawing a new selection box;  
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 Moving the cursor to one of the edges or corners of an existing selection 
box  until a edge or corner cursor appears, holding the left mouse button 

down, and dragging the mouse to a new locati on;  

 Moving the cursor to the center of the selection box until a crosshairs 

cursor appears, holding the left mouse button down, and dragging the 
mouse to a new location; or  

 Double -clicking anywhere in the displayed image to select the entire 

image.  

Reading  individual  pixel value s 

Individual RGB pixel values are displayed real - time in the pixel value panel as the 

mouse is moved over the image. The x,y  pixel coordinates can be in pixels, inches, 

or centimeters (refer to Using the selection box  for changing units).  

 

It may be necessary to zoom in to accurately capture the pixel value at a desired 

location  in the image . 

Displaying image statistics (histogram)  

The statistics and histogram for the current image or a selected region of the 

current image are  displayed by:  

 Choosing Image -> Image Statistics from the main menu.  
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While the Image Statistics dialog is displayed, a new selection box can be drawn at 

any time to view the statistics and histogram for the selected region  only.  

Displaying image metadata  

The metadata for the current image is displayed by:  

 Choosing Image -> Image Information from the main menu.  
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Analyzing Image Quality  

Target identification  

The process of analyzing an image for quality begins as soon as the image is 

loaded. The test target (if present) is identified automatically  and displayed in the 

status bar  at the bottom of Pedigree Q . 

 

 

Quality analysis  

The Image Processing (IP) editor  panel highlights the Original step as an image is 

loaded and analyzed for the presence of a test target. The ImageQualityAnalysis 

step is then highlighted as the automated quality analysis begins.  

 

The IP editor serves only as an indicator in Pedigree Q , but it is capable of 

performing a number of basic and advanced image processing operation in the full -

featured version of Certifi Pedigree ®  QP. 
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IQ panel  

The Image Quality (IQ) panel displays the quality metrics that are contained in 

Certifi XMP metadat a (refer to XMP Quality Metadata Summary ) .  

 

The image quality metrics are compared against the quality profile that is specified 

in the IQ panel. The profile is changed by using the drop -down menu for the IQ 

profile.  Pedigree Q includes four pre -defined  quality profiles (refer to Using Profile 

Builder  for a description of these profiles  and the details of each displayed quality 

metric ).  

 

The quality metrics in the IQ pa nel are color -coded to indicate if they meet the 

specification s in the selected quality profile (green for within spec; red for outside 

of spec).  The profile ñIQ_noLimitsò has very broad limits for all quality metrics so 

that all metrics will always be wit hin spec.  

The status bar includes an overall quality indicator. If all quality metrics are within 

spec, the quality indicator will be ñOKò. If any single quality metric is outside of its 

spec, the quality indicator will be ñNot OK ò.  
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Displaying deep - dive quality metrics from IQ panel  

Each quality metric in the IQ panel is linked to its corresponding deep -dive 

information. The deep -dive quality metrics are displayed by double -clicking on the 

individual quality metrics.  

 

 

In this deep -dive example, the full SFR information for the vertical direction is 

shown.  
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Setting Q Analyzer Options  

Image p rocessing options  

Image processing options are changed by:  

 Choosing Tools -> Options from the main menu, and  

 Clicking on the Image Processing tab.  

 

 

 

The ñAlways fit image to windowò option can be deselected if you want to maintain 

the same magnification when  loading different  images.  
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Image m etadata options  

Image metadata options are changed by:  

 Choosing Tools -> Options from the main menu, and  

 Clicking on the Image Metadata  tab.  

 

 

 

The ñInclude input image metadataò option allows you to specify the types of input 

metadata (if available in the input image) that are  propagated to the Certified 

image file.  

The ñDPIò option allows you to specify the source of DPI information. It is 

recommended that ñUse DPI measured from targetò be selected to take advantage 

of the precise DPI measurements available if a Certifi test target is used. If this 

option is selected and no test target is present, the DPI from the input image 

metadata is used. If there is no DPI metadata in the input image , the default DPI is 

used.  

Similarly, if the ñUse DPI from input image metadataò option is selected and there 

is no DPI metadata  in the input image, the default DPI is use d.  

If the ñAlways use default DPIò is selected, the specified DPI value is always used 

regardless of whether a Certifi test target is present or the input image contains 

DPI metadata.  
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For convenience, the ñSet same options in Engineò can be checked to propagate 

these Q Analyzer option settings to the options available under Pedigree Engine.  

Document metadata options  

Document metadata options for PDF output files are changed by:  

 Choosing Tools -> Options from the main menu, and  

 Clicking on the Document Metadata tab.  

 

 

 

The Title, Author, Subject, Keywords, and Creator are  entered by typing in the text 

boxes.  

For convenience, the ñSet same options in Engineò can be checked to propagate 

these Q Analyzer option settings to the options available under Pedig ree Engine.  
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Compression options  

Compression  options for TIFF and PDF output files are changed by:  

 Choosing Tools -> Options from the main menu, and  

 Clicking on the Compression  tab.  

 

 

 

For TIFF output images, the compression may be set to None, LZW, or Zip/Deflate.  

For PDF output images, the compression may be set to None or Zip/Deflate.  

For convenience, the ñSet same options in Engineò can be checked to propagate 

these Q Analyzer option settings to the options available under Pedigree Engine.  
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Saving C ertified Files  

A Certified image is saved to disk by:  

 Choosing File -> Save Certified Image from the main menu.  

A file browser dialog will appear, allowing you to navigate to a specific directory and 

save the file. The output image format is specified in t he file browser.  

One credit is deducted from your  License account for each Certified file that is 

saved to disk (refer to Using License ).  

Supported formats  

Pedigree Q supports TIFF and PDF/A -1b formats for output images. TI FF images 

can be 8 or 16 -bits/color channel, while PDF/A -1b always 8 bits/color channel.  
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Using Profile Builder  

Certifi Pedigree ®  Profile Builder allows you to build and save quality profiles that are 

used to determine if an image has acceptable quality. Different quality profiles can 

be created for different applications, such as master files and derivative files.  

 

 

What Is a Quality Profile?  

A quality profile is a set of lower and upper limits for each quality metric in the 

Certified XMP metada ta. During image quality analysis, a quality metric is evaluated 

to see if its value is between the lower and upper limits. If it is, the quality metric is 

within specifications.  

When a Certified image is saved, the quality profile that was used during ima ge 

analysis is saved in the Certifi XMP metadata. This embedded profile remains with 

the image metadata, but the Pedigree View application allows you to compare the 

embedded quality metrics against a different quality profile at any time (refer to 

Using View ). This feature is a convenient way to see if a Certified image meets the 

quality specs of a different application than was originally intended when the 

Certified image was created.  
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Pre - Defined  Quality Profiles  

Pedigree Q com es with four pre -defined  quality profiles as starting points for 

developing other  quality profiles.  The profiles are:  

 IQ_noLimits: Wide -open quality limits that will be met by any image;  

 IQ_300dpi_ NARA_derived : A high -quality 300 dpi profile that is derive d 

from the NARA quality guidelines (June 2004).  

 IQ_400dpi_ NARA_derived : A high -quality 400 dpi profile that is derived 
from the NARA quality guidelines (June 2004).  

 IQ_300dpi_Metamorfoze_derived: A high -quality 300 dpi profile that is 
derived from the Meta morfoze quality guidelines (June 2007)  

More information about these quality guidelines and how Certifi quality profiles 

were derived from them can be found in the Certifi technical paper entitled ñQuality 

Profiles Derived from NARA and Metamorfoze Guideli nesò. 

Opening an Existing Quality Profile  

An existing  quality  profile is opened by:  

 Choosing File -> Open Profile from the main menu.  

A profile browser dialog will appear, allowing you to select a profile from the drop -

down menu.  

 

 

The name of the current profile is always shown in the title bar of Profile Builder.  

Any existing quality profile can be used as a starting poin t for a new  profile.  If any 

limits are changed in an existing profile and the profile is not yet saved, the title bar 

displays ñUnsaved Profileò. 
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Setting Sampling Rate Limits  

The sampling rate limits are set by specifying minimum and maximum DPI. The 

same DPI setting is used for the horizontal and vertical directions.  

 

Setting Sharpness Limits  

The sharpness limits are set by specifying minimum and maximum effective DPI for 

the horizontal and vertical directions. In some applications, it may acceptable for 

the effective DPI to  be less in one direction, e.g., the fast vs. slow scan directions in 

a scanner.  For convenience, the ñSame as Effective DPI (h)ò option can be checked 

to automatically use the same effective DPI in both directions. These limits are 

applied to the luminanc e  component of an RGB image.  
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Setting Noise Limits  

The noise limits are set by specifying minimum and maximum effective standard 

deviations (in codevalues) at three density aim points (1.70, 0.80, 0.07), 

corresponding to the shadows, midtones, and highlig hts, respectively. These limits 

are applied to the luminance  component of an RGB image.  

 

Setting Color Limits  

The color limits are set by specifying minimum and maximum ǧEab at three density 

aim points (1.70, 0.80, 0.07), corresponding to the shadows, mid tones, and 

highlights, respectively.  
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Setting Tonescale Limits  

The tonescale limits are set by specifying minimum and maximum gamma for the 

OECF curve. These limits are applied to the green  component of an RGB image.  

 

Setting Exposure Limits  

The exposur e limits are set by specifying minimum and maximum codevalues at 

three density aim points (1.70, 0.80, 0.07), corresponding to the shadows, 

midtones, and highlights, respectively. These limits are applied to the green  

component of an RGB image.  In addition , clipping limits are set by specifying 

minimum and maximum percentage of the total number of pixels in an image.  
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Setting Uniformity Limits  

The uniformity limits are set by specifying minimum and maximum % deviation for 

the exposure uniformity over the field of the target. These limits are applied to the 

luminance  component of an RGB image.  

 

Setting Target Interval Limits  

The target interval limits are set by specifying the maximum time since the last 

target (in days/hours/minutes) and the maximum number of images since the last 

target.  
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Saving a Quality Profile  

A quality profile is saved to disk by:  

 Choosing File -> Save Profile from the ma in menu.  

A profile browser dialog will appear, allowing you to select a profile from the drop -

down menu. If you wish to create a new profile, choose ñCreate new fileò. If you 

wish to overwrite an existing profile, chose the profile name. The pre -defined 

qu ality profiles are read -only and cannot be overwritten.  
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Using Engine  

Certifi Pedigree ®  Engine allows you to perform batch quality analysis on an image 

directory. The directory is "hot", so images placed in the directory are automatically 

added for an alysis. Every image is automatically analyzed for image quality against 

a selected quality profile, and the quality results can be viewed using Certifi 

Pedigree ®  Monitor (Real -Time)  (refer to Using Monitor (Real -Time) ) . 

 

 

 

Setting the Input Image Directory  

The input directory is set by clickin g the directory browser button    next to 

Input Image Directory. A folder browser dialog will appear, allowing you to select a 

specific directory.  

Setting the Certified Image Directory  

The Certified output directory is set by clickin g the directory browser button     

next to Certified Image Directory. A folder browser dialog will appear, allowing you 

to select a specific directory.  
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Unchecking the ñSave Certified image filesò option allows Engine to analyze images 

for quality without actually creating Certified files from them. The quality results 

can still be viewed using Monitor (Real -Time). When Engine is stopped and 

restarted, any previ ous quality results are  discarded.   

One credit is deducted from your License account for each Certified file that is 

saved to disk (refer to Using License ).  

Setting the Image Quality Profile  

The image quality profile is set using the drop -down me nu next to Image Quality 
Profile.  All available profiles are displayed. Additional quality profiles can be built 

using Profile Builder (refer to Using Profile Builder ).  

Setting Engine Options  

Image format options  

Ima ge format options are changed by:  

 Choosing Tools -> Options from the main menu, and  

 Clicking on the Image Format tab.  

 

 

 






























